Splunk 6 にバージョンあげてハマったこと(メモ)

地味にハマったので忘れたときようにメモ

libjemalloc.so.1 が足りないと言われて起動しない

ライブラリへのパスが通っていないと起こる。
パスを通してあげるとあっけなく起動する。

$ export LD_LIBRARY_PATH=/opt/splunk/lib

$ source /opt/splunk/bin/setSplunkEnv

$ /opt/splunk/bin/splunk start

 

IPv6 で WebIF が見れない

以下の conf をいじる

$ vi /opt/splunk/etc/system/default/web.conf

listenOnIPv6 = yes

 

debパッケージで入れたのに・・・チ●ショウ!

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です